WPDIR
Everything and everyone WordPress

“The request could not be completed.” and “Update failed: -1” in WordPress?

  • This topic is empty.
Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #697 Reply
    Jose
    Guest

    why I am getting these errors when I tried to update themes and plugins or enable automatic updates??

    #698 Reply
    Megan
    Guest

    Often caused by a theme or plugin:

    https://wordpress.org/support/topic/enable-auto-updates-does-not-work/

    simply disable all your themes and plugins and try again, or you can force disable by renaming the /themes/ and /plugins/ folders via SFTP.

    #699 Reply
    Diane
    Guest

    btw you can force update with WP-CLI like this:

    wp theme --all update

    and

    wp plugin --all update
Viewing 3 posts - 1 through 3 (of 3 total)
Reply To: “The request could not be completed.” and “Update failed: -1” in WordPress?
Last modified on December 1, 2022